UnixGuru

×
×

What versions of Node.JS do you support?

Back

Currently, we support the following versions of node.js

  • 10.1.0
  • 9.9.0
  • 8.10.0
  • 6.13.1
We will add newer versions of node as they become available and stable.

Was this article helpful?
Dislike0 Like0

Views: 188